Service operational
Resolved
Monitoring
The fix is already applied, we are monitoring the changes.
Investigating
We are aware of connection issues in EVM connectors. The fix has been applied and the service will be restored in a few hours.